
<!DOCTYPE html>
<html lang="en-US">
<head><link rel="stylesheet" type="text/css" href="https://conservativebase.com/wp-content/cache/minify/000000/M9RPS0xOTcrPz9ZNKi0pyc_TLcgpTc_M008uLtYvLqnMSdUx0E_Oz8kvyk1MxxRIy88rSSxPLc7PTQXrAPF1oQIA.css" media="all" />

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://conservativebase.com/xmlrpc.php" />
<title>List of Soros Politicians &#8216;Bought and Paid For&#8217; Includes Republicans &#8211; Conservative Base</title>
<link rel="alternate" type="application/rss+xml" title="Conservative Base &raquo; Feed" href="https://conservativebase.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Conservative Base &raquo; Comments Feed" href="https://conservativebase.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Conservative Base &raquo; List of Soros Politicians &#8216;Bought and Paid For&#8217; Includes Republicans Comments Feed" href="https://conservativebase.com/list-of-soros-politicians-bought-and-paid-for-includes-republicans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/conservativebase.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.5.3' type='text/css' media='all' />


<script type="text/javascript" src="https://conservativebase.com/wp-content/cache/minify/000000/M9bPKixNLarUMYYydHMz04sSS1L1cjPzdAz0k_Nz8otyE9P1s4rhbN3k0uKS_FwA.js"></script>
<link rel='https://api.w.org/' href='https://conservativebase.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://conservativebase.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://conservativebase.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obstructionist Sen. Schumer Opposes Public Safety and Civil Rights: Police Adviser' href='https://conservativebase.com/obstructionist-sen-schumer-opposes-public-safety-and-civil-rights-police-adviser/' />
<link rel='next' title='“All about Michael” by Michael Moriarty' href='https://conservativebase.com/all-about-michael-by-michael-moriarty/' />
<meta name="generator" content="WordPress 4.5.3" />
<link rel="canonical" href="https://conservativebase.com/list-of-soros-politicians-bought-and-paid-for-includes-republicans/" />
<link rel='shortlink' href='https://conservativebase.com/?p=15712' />
<link rel="alternate" type="application/json+oembed" href="https://conservativebase.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconservativebase.com%2Flist-of-soros-politicians-bought-and-paid-for-includes-republicans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://conservativebase.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconservativebase.com%2Flist-of-soros-politicians-bought-and-paid-for-includes-republicans%2F&#038;format=xml" />

<meta property="og:title" content="List of Soros Politicians &#8216;Bought and Paid For&#8217; Includes Republicans"/>
<meta property="og:site_name" content="Conservative Base"/>
<meta property="og:image" content="https://conservativebase.s3.amazonaws.com/uploads/2017/02/soros-fergie12.jpg"/>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="google-site-verification" content="eZB08fZubR2223U-i3U8Aq9pvnBGJhuAtuuMStUgcqk" />
<meta name="norton-safeweb-site-verification" content="u86hke8dwkazbrf5p45dfcqhl9iv9022kjts4ovk85c73znr98i9z-jzb1peuilok26f0r-zp6h9eo0tl7ci6q15jjbms-sis2ul-7qsh2t0og-t4bmfxzdk7ahbv-d7" /><link rel="icon" href="https://conservativebase.s3.amazonaws.com/uploads/2015/09/cropped-cropped-conservative-base-header-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://conservativebase.s3.amazonaws.com/uploads/2015/09/cropped-cropped-conservative-base-header-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://conservativebase.s3.amazonaws.com/uploads/2015/09/cropped-cropped-conservative-base-header-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://conservativebase.s3.amazonaws.com/uploads/2015/09/cropped-cropped-conservative-base-header-270x270.jpg" />
</head>

<body class="single single-post postid-15712 single-format-standard  wide">

<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">

								<a href="https://conservativebase.com/" title="Conservative Base" rel="home"><img src="https://conservativebase.s3.amazonaws.com/uploads/2015/10/conservative-base1.jpg" alt="Conservative Base"></a>
							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="https://conservativebase.com/" title="Conservative Base" rel="home">Conservative Base</a>
                        </h3>
                     							                        <p id="site-description">Information for conservatives, by conservatives.</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					               <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-9289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9289"><a href="/">Home</a></li>
<li id="menu-item-9290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9290"><a href="https://conservativebase.com/about/">About</a></li>
<li id="menu-item-9302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9302"><a href="https://conservativebase.com/category/slider/">Featured</a></li>
<li id="menu-item-9304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9304"><a href="https://conservativebase.com/category/news/">U.S. News</a></li>
<li id="menu-item-9301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9301"><a href="https://conservativebase.com/category/commentary/">Commentary</a></li>
<li id="menu-item-9303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9303"><a href="https://conservativebase.com/category/politics-2/">Politics</a></li>
<li id="menu-item-9293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9293"><a href="https://conservativebase.com/contact/">Contact</a></li>
</ul></div>                              				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-15712" class="post-15712 post type-post status-publish format-standard has-post-thumbnail hentry category-slider category-law-enforcementcrime category-politics-2 category-terrorismnational-security tag-anti-american-democrats tag-george-soros tag-multi-billionaire tag-progressive-agenda">
	
   
         <div class="featured-image">
               <img width="702" height="445" src="https://conservativebase.s3.amazonaws.com/uploads/2017/02/soros-fergie12.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="soros-fergie12" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://conservativebase.com/category/slider/"  rel="category tag">Featured</a>&nbsp;<a href="https://conservativebase.com/category/law-enforcementcrime/"  rel="category tag">Law Enforcement/Crime</a>&nbsp;<a href="https://conservativebase.com/category/politics-2/"  rel="category tag">Politics</a>&nbsp;<a href="https://conservativebase.com/category/terrorismnational-security/"  rel="category tag">Terrorism/National Security</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			List of Soros Politicians &#8216;Bought and Paid For&#8217; Includes Republicans   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://conservativebase.com/list-of-soros-politicians-bought-and-paid-for-includes-republicans/" title="4:51 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-02-06T04:51:03+00:00">February 6, 2017</time><time class="updated" datetime="2017-02-06T04:53:26+00:00">February 6, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://conservativebase.com/author/jim-kouri/" title="Jim-Kouri">Jim-Kouri</a></span></span>

               <span class="comments"><a href="https://conservativebase.com/list-of-soros-politicians-bought-and-paid-for-includes-republicans/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="https://conservativebase.com/tag/anti-american-democrats/" rel="tag">Anti-American Democrats</a>, <a href="https://conservativebase.com/tag/george-soros/" rel="tag">George Soros</a>, <a href="https://conservativebase.com/tag/multi-billionaire/" rel="tag">Multi-Billionaire</a>, <a href="https://conservativebase.com/tag/progressive-agenda/" rel="tag">Progressive Agenda</a></span></div>
   	<div class="entry-content clearfix">
   		<div class="fcbk_share"><div class="fcbk_button">
							<a href="http://www.facebook.com/"	target="_blank">
								<img src="https://conservativebase.com/wp-content/plugins/facebook-button-plugin/images/standard-facebook-ico.png" alt="Fb-Button" />
							</a>
						</div><div class="fcbk_like"><fb:like href="https://conservativebase.com/list-of-soros-politicians-bought-and-paid-for-includes-republicans/" action="like" colorscheme="light" layout="button_count"  share="true"></fb:like></div></div><div>
<p>&nbsp;</p>
<figure id="attachment_15717" style="width: 492px" class="wp-caption alignleft"><img class="size-full wp-image-15717" src="https://conservativebase.s3.amazonaws.com/uploads/2017/02/RyanMcCainAPphotos.jpg" alt="Sen. John McCain and Speaker of the House Paul Ryan are both being financially supported by ultra-leftist George Soros." width="492" height="300" /><figcaption class="wp-caption-text">Sen. John McCain and Speaker of the House Paul Ryan are both being financially supported by ultra-leftist George Soros.</figcaption></figure>
<p>If the creator of the James Bond spy novels, Ian Fleming, were alive and writing a new thriller today, it wouldn&#8217;t be a stretch to believe he&#8217;d base his diabolical, untouchable villain on the life and activities of George Soros, including allegations of his being a Nazi-sympathizer (see video below).</p>
<p>According to a reliable source, <span style="color: #0000ff;"><a style="color: #0000ff;" href="http://opensecrets.org"><strong>OpenSecrets.org</strong></a></span>, the list of politicians who accepted cash from multi-billionaire<em> provocateur </em>George Soros includes several Republicans who were already suspected of being RINOs (Republicans In Name Only) or out-and-out liberal-left collaborators or &#8220;useful idiots.&#8221;</p>
<p>The list includes the<em> who&#8217;s-who</em> of the Republican Party &#8220;establishment&#8221; who campaign as conservatives but legislate or govern as the progressives who are members and who control the Democratic Party lock, stock and barrel.</p>
<p>Besides the names of politicians listed below, Soros &#8212; who is believed to be worth about $25 billion &#8212; has contributed financing for hundreds of left-wing groups through his so-called &#8220;philanthropic groups&#8221; the Open Society Foundations.</p>
<p>As a political operative he personally supports environmental activism, disarming of American citizens, increasing the number of Third-World immigrants, and the New World Order movement.</p>
<p>He had openly shown his opposition to voter ID laws and support for anti-police groups like Black Lives Matter. It&#8217;s been alleged that Soros spent $33 million to canonize Michael Brown and vilify the police officer who shot the rampaging 6&#8217;8&#8243; 300 Lbs. attacker in the city of Ferguson, Missouri. Soros also paid for many of the protesters imported to provide an intense violence and destruction.</p>
</div>
<div>
<p>One surprising revelation on the below list is the fact that Soros claims he &#8220;donated&#8221; the same amount to the Republican Speaker of the House Paul Ryan, R-Wisconsin, that he gave to far-left New York Senator Chuck Schumer the new Senate Democrat Minority Leader. Also on the list is the news media&#8217;s favorite Republican, Arizona Sen. John McCain, as well as Ohio&#8217;s Republican Gov. John Kasich, who remained anti-Trump until the very end.</p>
<p><img class="aligncenter size-full wp-image-15715" src="https://conservativebase.s3.amazonaws.com/uploads/2017/02/George-Soros.jpg" alt="George Soros" width="900" height="1153" /></p>
<div class="fitvids-video"><iframe width="800" height="450" src="https://www.youtube.com/embed/xPmKmfULrGI?feature=oembed" frameborder="0" allowfullscreen></iframe></div>
</div>
<div></div>
   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://conservativebase.com/obstructionist-sen-schumer-opposes-public-safety-and-civil-rights-police-adviser/" rel="prev"><span class="meta-nav">&larr;</span> Obstructionist Sen. Schumer Opposes Public Safety and Civil Rights: Police Adviser</a></li>
			<li class="next"><a href="https://conservativebase.com/all-about-michael-by-michael-moriarty/" rel="next">“All about Michael” by Michael Moriarty <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/c31f76008ad9b2f889018ee7ee2c005d?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c31f76008ad9b2f889018ee7ee2c005d?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
               <h4 class="author-name">Jim-Kouri</h4>
               <p class="author-description">Jim Kouri, CPP, is founder and CEO of Kouri Associates, a homeland security, public safety and political consulting firm. He's formerly Fifth Vice-President, now a Board Member of the National Association of Chiefs of Police, a columnist,  and a contributor to the nationally syndicated talk-radio program, the Chuck Wilder Show..

He's former chief of police at a New York City housing project in Washington Heights nicknamed "Crack City" by reporters covering the drug war in the 1980s. In addition, he served as director of public safety at St. Peter's University and director of security for several major organizations. He's also served on the National Drug Task Force and trained police and security officers throughout the country.</p>
         </div>
      
      
      
<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/list-of-soros-politicians-bought-and-paid-for-includes-republicans/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://conservativebase.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15712' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5da40bd533" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="https://conservativebase.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Conservative Base Ad Unit #1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7270769767005915"
     data-ad-slot="5308486189"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=249209005122439";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div>
		</aside><aside id="text-2" class="widget widget_text clearfix">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/ConservativeBase" data-width="300" data-height="220" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ConservativeBase"><a href="https://www.facebook.com/ConservativeBase">ConservativeBase.com</a></blockquote></div></div></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="https://conservativebase.com/rep-maxine-waters-impeach-trump-for-allowing-putin-to-invade-korea/">Rep. Maxine Waters: Impeach Trump for Allowing Putin to Invade Korea</a>
						</li>
					<li>
				<a href="https://conservativebase.com/trump-america-will-stand-with-those-who-stand-for-freedom-by-jim-garamone/">Trump: America Will Stand With Those Who Stand for Freedom by Jim Garamone</a>
						</li>
					<li>
				<a href="https://conservativebase.com/all-about-michael-by-michael-moriarty/">“All about Michael” by Michael Moriarty</a>
						</li>
					<li>
				<a href="https://conservativebase.com/list-of-soros-politicians-bought-and-paid-for-includes-republicans/">List of Soros Politicians &#8216;Bought and Paid For&#8217; Includes Republicans</a>
						</li>
					<li>
				<a href="https://conservativebase.com/obstructionist-sen-schumer-opposes-public-safety-and-civil-rights-police-adviser/">Obstructionist Sen. Schumer Opposes Public Safety and Civil Rights: Police Adviser</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Rocky</span> on <a href="https://conservativebase.com/the-mouse-that-roared-mexican-government-official-threatens-trump-and-u-s/#comment-876229">The Mouse That Roared: Mexican government official threatens Trump and U.S.</a></li><li class="recentcomments"><span class="comment-author-link">Lance Elliott</span> on <a href="https://conservativebase.com/obama-secrets-lies-democrats-fear-new-cia-chief-pompeo-will-dig-into-obamas-specious-intel-practices/#comment-874390">Obama Secrets &#038; Lies: Democrats fear new CIA chief Pompeo will dig into Obama’s specious intel practices</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://stateofthenation2012.com/?p=64264' rel='external nofollow' class='url'>Democrats Apprehensive About Obama Secrets Spilling Out | SOTN: Alternative News &amp; Commentary</a></span> on <a href="https://conservativebase.com/obama-secrets-lies-democrats-fear-new-cia-chief-pompeo-will-dig-into-obamas-specious-intel-practices/#comment-873675">Obama Secrets &#038; Lies: Democrats fear new CIA chief Pompeo will dig into Obama’s specious intel practices</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.customscorruption.com' rel='external nofollow' class='url'>John Carman</a></span> on <a href="https://conservativebase.com/anti-anti-trumper-former-marine-and-lawmakers-legislation-will-criminalize-reporting-bogus-hate-crimes/#comment-872533">Anti-Anti-Trumper: Former Marine and lawmaker&#8217;s legislation will criminalize reporting bogus hate crimes</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://iamamalaysian.wordpress.com/2017/01/16/useless-flakes-getting-too-much-press-coverage-theyve-pissed-off-the-wrong-people/' rel='external nofollow' class='url'>Useless FLAKES getting too much press coverage &#8230; they&#8217;ve Pissed Off the Wrong People | I am a Malaysian</a></span> on <a href="https://conservativebase.com/tens-of-thousands-of-bikers-for-trump-cops-for-trump-coming-to-dc-for-inauguration/#comment-870845">Tens of Thousands of Bikers for Trump, Cops for Trump Coming to DC for Inauguration</a></li></ul></aside><aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archives</span></h3>		<ul>
			<li><a href='https://conservativebase.com/2017/02/'>February 2017</a></li>
	<li><a href='https://conservativebase.com/2017/01/'>January 2017</a></li>
	<li><a href='https://conservativebase.com/2016/12/'>December 2016</a></li>
	<li><a href='https://conservativebase.com/2016/11/'>November 2016</a></li>
	<li><a href='https://conservativebase.com/2016/10/'>October 2016</a></li>
	<li><a href='https://conservativebase.com/2016/09/'>September 2016</a></li>
	<li><a href='https://conservativebase.com/2016/08/'>August 2016</a></li>
	<li><a href='https://conservativebase.com/2016/07/'>July 2016</a></li>
	<li><a href='https://conservativebase.com/2016/06/'>June 2016</a></li>
	<li><a href='https://conservativebase.com/2016/05/'>May 2016</a></li>
	<li><a href='https://conservativebase.com/2016/04/'>April 2016</a></li>
	<li><a href='https://conservativebase.com/2016/03/'>March 2016</a></li>
	<li><a href='https://conservativebase.com/2016/02/'>February 2016</a></li>
	<li><a href='https://conservativebase.com/2016/01/'>January 2016</a></li>
	<li><a href='https://conservativebase.com/2015/12/'>December 2015</a></li>
	<li><a href='https://conservativebase.com/2015/11/'>November 2015</a></li>
	<li><a href='https://conservativebase.com/2015/10/'>October 2015</a></li>
	<li><a href='https://conservativebase.com/2015/09/'>September 2015</a></li>
	<li><a href='https://conservativebase.com/2015/08/'>August 2015</a></li>
	<li><a href='https://conservativebase.com/2015/07/'>July 2015</a></li>
	<li><a href='https://conservativebase.com/2015/06/'>June 2015</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget widget_categories clearfix"><h3 class="widget-title"><span>Categories</span></h3>		<ul>
	<li class="cat-item cat-item-432"><a href="https://conservativebase.com/category/campaign-rally-protests/" >campaign rally. protests.</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://conservativebase.com/category/commentary/" >Commentary</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://conservativebase.com/category/commentary-2/" >Commentary 2</a>
</li>
	<li class="cat-item cat-item-431"><a href="https://conservativebase.com/category/donald-trump/" >Donald Trump</a>
</li>
	<li class="cat-item cat-item-338"><a href="https://conservativebase.com/category/electionslocal/" >Elections/Local</a>
</li>
	<li class="cat-item cat-item-377"><a href="https://conservativebase.com/category/electionsnational/" >Elections/National</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://conservativebase.com/category/slider/" >Featured</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://conservativebase.com/category/geopolitics/" >Geopolitics</a>
</li>
	<li class="cat-item cat-item-460"><a href="https://conservativebase.com/category/guest-commentary/" >Guest Commentary</a>
</li>
	<li class="cat-item cat-item-670"><a href="https://conservativebase.com/category/hillary-clinton/" >Hillary Clinton</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://conservativebase.com/category/law-enforcementcrime/" >Law Enforcement/Crime</a>
</li>
	<li class="cat-item cat-item-336"><a href="https://conservativebase.com/category/militarydefense/" >Military/Defense</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://conservativebase.com/category/politics-2/" >Politics</a>
</li>
	<li class="cat-item cat-item-339"><a href="https://conservativebase.com/category/state-and-national/" >State and National</a>
</li>
	<li class="cat-item cat-item-335"><a href="https://conservativebase.com/category/terrorismnational-security/" >Terrorism/National Security</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://conservativebase.com/category/news/" >U.S. News</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://conservativebase.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside><aside id="meta-2" class="widget widget_meta clearfix"><h3 class="widget-title"><span>Meta</span></h3>			<ul>
						<li><a href="https://conservativebase.com/wp-login.php">Log in</a></li>
			<li><a href="https://conservativebase.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://conservativebase.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="https://conservativebase.com/" title="Conservative Base" ><span>Conservative Base</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="http://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
				<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.6";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script type="text/javascript" src="https://conservativebase.com/wp-content/cache/minify/000000/dY5ZDoMwDEQvRHArcR8UiIkMsUMTl-X2pWL5QO3X2ONnzTzBDpQZFWqSFrqYuKigjcwoahKOYS2ZpHhsXtiO1kOfoX-9Ma1ls-RADtMP4pzNTpiMqiT-RomdyFuleH_vSCdyV9Cx_oEOvTIqmEeD3KD7FvsA.js"></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Page Caching using disk: enhanced
Database Caching 9/20 queries in 0.017 seconds using disk
Object Caching 1439/1479 objects using disk
Application Monitoring using New Relic

 Served from: conservativebase.com @ 2017-02-07 21:22:10 by W3 Total Cache -->